Age Verificator

Name Age Verificator – WordPress Theme
Size 1.09 MB
Browser Compatibility YES
ads: GET WORDPRESS SERVICE THEME, PLUGIN, 100% MOBILE FRIENDLY, 99% PAGE SPEED, and MORE…
Rating
DEMO LINK CLICK HERE TO DOWNLOAD

Age Verificator adds a custom “Confirm your age” page on your WordPress website in case you have any kind of mature content on your website.

## FEATURES ##

Fully customizable layouts and editable template
Plenty of preset modern color schemes to choose from
Restrict the whole page completely, not just another popup that overlays content which can be easily bypassed
Restrict the whole website or just some pages, you can choose using White / Blacklist
Mobile friendly front-end
Translation ready plugin
More features to come!
## NOTES ##

Minimum System Requirements:

PHP Version: 5.3+
WordPress Version: 4.0+
WordPress – access to admin-ajax.php from both front-end and back-end (some themes and plugins may block this)
Browser Support (Latest): Google Chrome | Mozilla Firefox | Opera | Safari | Internet Explorer 9+

Recommended:

PHP Version: 5.5+
IMAP ENABLED (PHP extension)
WordPress Version: 4.2+
WordPress – access to admin-ajax.php from both front-end and back-end (some themes and plugins may block this)
Browser Support (Latest): Google Chrome | Mozilla Firefox | Opera | Safari | Internet Explorer 9+

## DISCLAIMER ##

In order to work, Age Verification must have access to wp-admin/admin-ajax.php from both back-end and front-end. There were few themes that were preventing access to this file, so make sure your theme is compatible before making a purchase.

Previous Post
Next Post

Leave a Reply

Your email address will not be published. Required fields are marked *